Bugs e problemas - Página 89
 Rede MPL:
Página 89 de 89 PrimeiraPrimeira ... 798889
A mostrar resultados 2,641 para 2,670 de 2670

Título: Bugs e problemas

  1. #2641
    Piloto Lendário MetalKing's Avatar
    Data de Registo
    Feb 2007
    Localização
    Por aqui e acoli...
    Posts
    50,522

    Por Defeito

    É impressão minha, ou os tópicos criados entre 2006 e 2016, desapareceram?

    Pesquisei dois tópicos por mim criados, e nada.


  2. #2642
    Piloto Lendário LinoMarques's Avatar
    Data de Registo
    Feb 2003
    Localização
    Glass City. [Não deite fora as suas revistas de carros - dê-mas!]
    Posts
    43,955

    Por Defeito

    Gostaste do feedback da administração...?

  3. #2643
    Piloto de Testes mdbc's Avatar
    Data de Registo
    May 2010
    Posts
    2,153

    Por Defeito

    Queria reportar uma situação que detetei na utilização do fórum através de Tapatalk. Ao tentar enviar uma mensagem a um user, aparece o seu username do Tapatalk, imagino, que pode ser o nome da própria pessoa quebrando-se assim o anonimato, ao invés do username do fórum.

    Provavelmente a administração já tinha sido notificada desta situação. Se assim for peço desculpa por estar a abordar este assunto novamente.

  4. #2644
    Piloto de Fórmula 1 LIC's Avatar
    Data de Registo
    Feb 2009
    Localização
    com os carrinhos em miniatura
    Posts
    17,244

    Por Defeito

    Eles já devem saber.
    E quer-me parecer que isso deve ser mais bug do tapatalk que daqui.
    É que aquilo dá para entrar com o username, mas também com a conta google.

  5. #2645
    Piloto de Testes
    Data de Registo
    Nov 2015
    Localização
    Porto
    Posts
    1,265

    Por Defeito

    o problema dos espaços continua frequentemente a acontecer..
    Mas enfim.

  6. #2646
    Piloto de Troféu JonasPower's Avatar
    Data de Registo
    Mar 2014
    Localização
    Na puberdade
    Posts
    7,915

    Por Defeito

    é só dar enter, voltar à linha, e o espaço já está funcional.
    É um bug sim, mas tem uma solução simples

  7. #2647
    Piloto de Troféu TommyPT's Avatar
    Data de Registo
    Jan 2010
    Localização
    Lx
    Posts
    5,597

    Por Defeito

    Eu tou a sentir problemas nessa questão dos espaços e dos enters mas também na pesquisa de tópicos. Nem consigo encontrar o tópico do meu próprio DB

  8. #2648
    Piloto de Fórmula 1 LIC's Avatar
    Data de Registo
    Feb 2009
    Localização
    com os carrinhos em miniatura
    Posts
    17,244

    Por Defeito

    Citação Originalmente Colocado por TommyPT Ver Post
    Eu tou a sentir problemas nessa questão dos espaços e dos enters mas também na pesquisa de tópicos. Nem consigo encontrar o tópico do meu próprio DB
    Acho que to encontrei: http://forum.autohoje.com/diario-de-...res-novos.html

  9. #2649
    Piloto de Fórmula 1 RespectRequired's Avatar
    Data de Registo
    Mar 2008
    Posts
    18,095

    Por Defeito

    os links do vimeo não estão a funcionar. podem pf verificar o que se passa?

  10. #2650
    Piloto de Troféu TommyPT's Avatar
    Data de Registo
    Jan 2010
    Localização
    Lx
    Posts
    5,597

    Por Defeito

    Citação Originalmente Colocado por LIC Ver Post
    Obrigado :D

  11. #2651
    Piloto de Troféu whereagles's Avatar
    Data de Registo
    May 2004
    Localização
    Coimbra, Portugal.
    Posts
    6,247

    Por Defeito

    Não sei se já reportaram isto, mas quando ligo a partir de um smartphone, o fórum "diário de bordo" não aparece na lista.

  12. #2652
    Piloto de Fórmula 1 Unreal's Avatar
    Data de Registo
    May 2003
    Posts
    17,610

    Por Defeito

    O DB só dá para abrir com login feito, vê se não será disso.

  13. #2653
    Piloto Veterano ZylmhuinVII's Avatar
    Data de Registo
    Jul 2005
    Localização
    De cá para lá, de lá para cá...
    Posts
    22,902

    Por Defeito

    Quando abro várias tabs, algumas ficam com "Untitled document" em vez do título do tópico na tab.

    Mais alguém?

    Google Chrome, Ubuntu 16.04

  14. #2654
    Piloto de Testes nfh's Avatar
    Data de Registo
    Apr 2004
    Posts
    2,247

    Por Defeito

    Citação Originalmente Colocado por Bagy Ver Post
    Parece-me uma questão relacionada com datas... Já verifiquei que procurando por posts meus, só aparecem a partir de Agosto de 2016 por exemplo.

    Outra coisa que me aconteceu agora, ao abrir uma secção do Fórum as páginas por baixo dos títulos de cada Tópico tinham desaparecido. Tentei abrir um com várias páginas e deu erro. Abri outro recente com 2 posts e alterei de Hybrid View/Mode para outro que não me lembro agora e voltou tudo ao normal.
    Por curiosidade, há forma de contornar isto? Apercebi-me de que a pesquisa pelos meus tópicos omite uma boa parte da minha "existência" por aqui, embora lá consiga chegar a partir de uma pesquisa no Google contextualizada no site do fórum.

  15. #2655
    Piloto de Provas de Perícia
    Data de Registo
    Sep 2008
    Posts
    868

    Por Defeito

    Citação Originalmente Colocado por nfh Ver Post
    Por curiosidade, há forma de contornar isto? Apercebi-me de que a pesquisa pelos meus tópicos omite uma boa parte da minha "existência" por aqui, embora lá consiga chegar a partir de uma pesquisa no Google contextualizada no site do fórum.
    Pesquisa no Google, maybe...

  16. #2656
    Piloto de Troféu whereagles's Avatar
    Data de Registo
    May 2004
    Localização
    Coimbra, Portugal.
    Posts
    6,247

    Por Defeito

    Citação Originalmente Colocado por Unreal Ver Post
    O DB só dá para abrir com login feito, vê se não será disso.
    hmmm... agora que falas nisto, faz todo o sentido.
    só preciso é de procurar a password nos milhares de emails que tenho ahah

  17. #2657
    Piloto de Testes CivicES5's Avatar
    Data de Registo
    Oct 2012
    Localização
    Onde o AO90 não se aplica
    Posts
    1,823

    Por Defeito

    Parece que sempre que metem um anúncio de quase página inteira desaparece o favicon.

  18. #2658
    Chefe de Equipa Rasec's Avatar
    Data de Registo
    Apr 2004
    Localização
    BrewMaster
    Posts
    27,439

    Por Defeito

    Algum TAT para resolução do bug dos espaços?! Já começa a ser mau feitio, está assim há um tempão.

  19. #2659
    Piloto Lendário MetalKing's Avatar
    Data de Registo
    Feb 2007
    Localização
    Por aqui e acoli...
    Posts
    50,522

    Por Defeito

    Sou só eu, ou o ''scroll' deixou de funcionar?

    E não é do meu rato, pois consigo fazer ''scroll' noutras páginas.

  20. #2660
    Piloto de Troféu JonasPower's Avatar
    Data de Registo
    Mar 2014
    Localização
    Na puberdade
    Posts
    7,915

    Por Defeito

    Citação Originalmente Colocado por Rasec Ver Post
    Algum TAT para resolução do bug dos espaços?! Já começa a ser mau feitio, está assim há um tempão.
    Faz enter, e depois backspace para a linha onde estavas. O espaço começa a funcionar..

    Acho que já vos disse isto umas 20 vezes..

  21. #2661
    Piloto Lendário MetalKing's Avatar
    Data de Registo
    Feb 2007
    Localização
    Por aqui e acoli...
    Posts
    50,522

    Por Defeito

    Já sabemos que assim funciona, mas isso não é o usual.

    O correcto é escrever sem esses subterfúgios.

  22. #2662
    Piloto de Fórmula 1 LIC's Avatar
    Data de Registo
    Feb 2009
    Localização
    com os carrinhos em miniatura
    Posts
    17,244

    Por Defeito

    Citação Originalmente Colocado por MetalKing Ver Post
    Sou só eu, ou o ''scroll' deixou de funcionar?

    E não é do meu rato, pois consigo fazer ''scroll' noutras páginas.
    Cheguei a pensar que era defeito do meu. Afinal há mais.
    É como que às vezes bloqueia e depois para se andar para baixo e para cima tem que se ir à barra de lado, ou clicar na bola até aparecer a cruz e então subir ou descer o rato.

    A questão dos espaços só darem depois do enter também é uma porra.

  23. #2663
    Piloto de Troféu PePa's Avatar
    Data de Registo
    Sep 2005
    Localização
    Arredores
    Posts
    7,411

    Por Defeito

    Com a cena dos espaço consigo viver, até porque não é tão frequente.

    Agora isto do Scroll... credo
    Também me acontece. W10 + Chrome

  24. #2664
    Piloto de Troféu JonasPower's Avatar
    Data de Registo
    Mar 2014
    Localização
    Na puberdade
    Posts
    7,915

    Por Defeito

    Windows 10 com Creators Update + Chrome ou Edge, e não sinto nada de errado no scroll.. Só se for com o Touchpad, esse sim, se usarmos a técnica dos dois dedos às vezes não dá.

  25. #2665
    Piloto Lendário MetalKing's Avatar
    Data de Registo
    Feb 2007
    Localização
    Por aqui e acoli...
    Posts
    50,522

    Por Defeito

    Mais um bug a reportar.

    Ao fazer responder ao tópico, abre a janela de resposta, e quando estou a escrever, sem ter concluído, volta à página inicial do tópico.

    E isto do scroll, mantém-se.

  26. #2666
    Piloto de Testes cloverleaf's Avatar
    Data de Registo
    Jun 2008
    Posts
    2,461

    Por Defeito

    Boa tarde, Desde ontem que não consigo colocar imagens ou vídeos no fórum. Também não consigo sequer editar qualquer post que tenha colocado anteriormente e necessite de correção ortográfica ou outra. De facto, ao clicar em "responder ao tópico" em qualquer dos fóruns, não me aparece qualquer botão referente às funções acima mencionadas, apenas os smiles no lado direito da página. Estou com Windows Vista + Firefox e não fiz qualquer alteração no Painel de Controlo. Enviei a questão para a administração, mas agora lembrei-me de colocar aqui a situação. Alguém está com a mesma dificuldade? Cumprimentos P.S. Escrevi tudo com espaços entre parágrafos, mas mesmo depois de editar, aparece tudo junto...

  27. #2667
    Piloto de Rallye Diamondplus's Avatar
    Data de Registo
    Nov 2006
    Localização
    Portugal
    Posts
    11,417

    Por Defeito

    Estou a ter dificuldades em colocar fotos, há medida que se vou colocando cada foto os links ficam todos juntos, o que torna difícil ter aquela rapidez em colocá-las.

  28. #2668
    Piloto de Troféu whereagles's Avatar
    Data de Registo
    May 2004
    Localização
    Coimbra, Portugal.
    Posts
    6,247

    Por Defeito

    a publicidade de topo não me deixa chegar à área de perfil e mensagens

    FIX PLZ KTHX

  29. #2669
    Piloto de Troféu Eagle88's Avatar
    Data de Registo
    Feb 2007
    Localização
    VNF
    Posts
    6,903

    Por Defeito

    Ultimamente o forum tem me irritado com vários problemas. Este problema ao abrir com o Chrome é mesmo chato...

  30. #2670
    Piloto de Troféu JonasPower's Avatar
    Data de Registo
    Mar 2014
    Localização
    Na puberdade
    Posts
    7,915

    Por Defeito

    É só a mim que o forum se foi?

    Edit: esqueçam. Eu tinha andado a fazer o que não devia ali no menu Display..

Tópicos semelhantes

  1. Problemas problemas problemas no 106 XSi
    Por LxXsi na secção Boxes
    Respostas: 32
    Último Post: 11-03-10, 12:53:24
  2. Volvo 440GLT - Problemas atrás de problemas
    Por HaagenDazs na secção FÓRUM GERAL
    Respostas: 15
    Último Post: 03-11-06, 17:19:01
  3. donos FORD FOCUS 1.6 tdci, os de 2005 tem bugs?
    Por CarlosNobrega na secção FÓRUM GERAL
    Respostas: 47
    Último Post: 26-05-06, 09:33:38

Regras de Colocação

  • Não pode criar tópicos
  • Não pode responder
  • Não pode colocar anexos
  • Não pode editar os seus posts
  •  

A Motorpress Lisboa S.A. não pode ser responsabilizada pelas opiniões, imagens, links ou outros conteúdos submetidos pelos utilizadores deste Fórum.
Este Website encontra-se registado na Comissão Nacional de Protecção de Dados.