Lampada de LEDs acesa sem estar ligada???
 Rede MPL:
A mostrar resultados 1 para 29 de 29

Título: Lampada de LEDs acesa sem estar ligada???

  1. #1
    Banido Porco's Avatar
    Data de Registo
    Nov 2008
    Localização
    Pocilga
    Posts
    4,506

    Por Defeito Lampada de LEDs acesa sem estar ligada???

    Comprei há uns dias umas lâmpadas de Leds para substituir aqueles "spots" de halogénio de 50W. reparei que logo ao encaixar a lâmpada, ainda com o interruptor desligado, elas dão luz... muito fraquinha.
    Depois disso tenho reparado sempre, principalmente à noite. Com o interruptor em off, as lâmpadas continuam a ter algum brilho (pouco).
    Porque razão isto acontece? obra do além? é normal?

    Obrigado.


  2. #2
    Piloto de Rallye Cahib's Avatar
    Data de Registo
    Aug 2006
    Localização
    Bahamas.
    Posts
    12,405

    Por Defeito

    Citação Originalmente Colocado por Porco Ver Post
    Comprei há uns dias umas lâmpadas de Leds para substituir aqueles "spots" de halogénio de 50W. reparei que logo ao encaixar a lâmpada, ainda com o interruptor desligado, elas dão luz... muito fraquinha.
    Depois disso tenho reparado sempre, principalmente à noite. Com o interruptor em off, as lâmpadas continuam a ter algum brilho (pouco).
    Porque razão isto acontece? obra do além? é normal?

    Obrigado.
    Tens que tipo de interruptores?
    Os leds não trabalham a ar, por isso têm de estar sob alguma diferença de potencial.

  3. #3
    Piloto de Troféu LelodasTshirts's Avatar
    Data de Registo
    Aug 2004
    Localização
    Em trânsito...
    Posts
    7,003

    Por Defeito

    E se desligares a ficha da tomada?

  4. #4
    Piloto de Testes 100do's Avatar
    Data de Registo
    Jan 2006
    Localização
    Portugal.
    Posts
    4,224

    Por Defeito

    Tenho um problema parecido.
    No meu corredor tenho uma lâmpada económica. Tem 3 interruptores. Acho que não se chamam interruptores, pois são 3 botões para uma lâmpada.

    Já reparei durante a noite que a cada 5 segundos (+/-) ela pisca. A primeira vez que vi aquilo levantei-me assustado à procura de alguma coisa a piscar em casa
    Calculo que seja algum botão que deixa passar corrente, mas ainda nem me dei ao trabalho de desmontar nada.

  5. #5
    Piloto de Testes freefall2900's Avatar
    Data de Registo
    Jun 2007
    Localização
    Na verdadeira República das Bananas
    Posts
    3,650

    Por Defeito

    Citação Originalmente Colocado por Cahib Ver Post
    Tens que tipo de interruptores?
    Os leds não trabalham a ar, por isso têm de estar sob alguma diferença de potencial.

    Poderá ser indução do transformador de 12V, se tiver muito perto. Como estas lâmpadas funcionam com potências muito baixas, uma pequena corrente induzida pode provocar esse efeito. Experimenta afastar mais o transformador da lâmpada.

    Isto caso a lâmpada de foco funcione a 12V...

  6. #6
    Banido Porco's Avatar
    Data de Registo
    Nov 2008
    Localização
    Pocilga
    Posts
    4,506

    Por Defeito

    Qual transformador? A lampada encaixa directamente naqueles candeeiros de halogénio, foi só tirar a de 50W e meter lá aquela, que é de 3W.

  7. #7
    Piloto de Testes 100do's Avatar
    Data de Registo
    Jan 2006
    Localização
    Portugal.
    Posts
    4,224

    Por Defeito

    Citação Originalmente Colocado por Porco Ver Post
    Qual transformador? A lampada encaixa directamente naqueles candeeiros de halogénio, foi só tirar a de 50W e meter lá aquela, que é de 3W.
    E no meu caso é uma simples lâmpada económica, de 21w, salvo erro.

  8. #8
    eu
    eu está offline
    Piloto de Fórmula 1
    Data de Registo
    Jan 2003
    Localização
    , , .
    Posts
    15,739

    Por Defeito

    Isso pode ser o interruptor que está a deixar passar corrente quando está em off, que embora pequena, chega para que os leds iluminem alguma coisa.

    Experimenta desligar o disjuntor desse circuito

  9. #9
    DiogoSilva
    Guest

    Por Defeito

    Deve ser do facto de acumularem energia. Aconteceu-me o mesmo. Tenho um Classe E W211 e, sendo o Avantgarde, tem Bi-Xenon. Como é pré-restyling tem os mínimos em amarelo e fica mal. Comprei umas lâmpadas brancas em leds e, mesmo depois de desligadas, continuavam a dar luz por uns minutos.

  10. #10
    Banido P0rnStar's Avatar
    Data de Registo
    Oct 2005
    Localização
    Vendas Novas
    Posts
    4,546

    Por Defeito

    Citação Originalmente Colocado por eu Ver Post
    Isso pode ser o interruptor que está a deixar passar corrente quando está em off, que embora pequena, chega para que os leds iluminem alguma coisa.

    Experimenta desligar o disjuntor desse circuito
    É o que acontece! Tenho várias lâmpadas fluorescentes (vulgo "economizadoras") em casa, umas em circuitos com interruptores e casquilhos mais antigos e outras em conjuntos com meia dúzia de anos. As economizadoras nos interruptores mais antigos emitem algum brilho que se nota quando tudo está apagado e já tive uma lâmpada de leds que ainda se notava mais, pela menor exigência destas. Isso significa que o interruptor permite uma pequena passagem

    Isso aliado por vezes a um balastro de menor qualidade e temos luz (mesmo que pouca) quando deveria estar desligada

  11. #11
    Banido P0rnStar's Avatar
    Data de Registo
    Oct 2005
    Localização
    Vendas Novas
    Posts
    4,546

    Por Defeito

    Citação Originalmente Colocado por DiogoSilva Ver Post
    Deve ser do facto de acumularem energia. Aconteceu-me o mesmo. Tenho um Classe E W211 e, sendo o Avantgarde, tem Bi-Xenon. Como é pré-restyling tem os mínimos em amarelo e fica mal. Comprei umas lâmpadas brancas em leds e, mesmo depois de desligadas, continuavam a dar luz por uns minutos.
    Os leds não acumulam energia, nem as incandescentes. No máximo será o balastro (que é uma bobina) que a pode acumular

  12. #12
    DiogoSilva
    Guest

    Por Defeito

    Citação Originalmente Colocado por P0rnStar Ver Post
    Os leds não acumulam energia, nem as incandescentes. No máximo será o balastro (que é uma bobina) que a pode acumular
    Ou isso...

  13. #13
    Tux
    Tux está offline
    Piloto de Troféu Tux's Avatar
    Data de Registo
    May 2004
    Localização
    Braga
    Posts
    7,426

    Por Defeito

    Há interruptores que deixam passar corrente(muito baixa), costumam ser os que tem uma luzinha sempre acesa ou os que dão para ajustar a potencia, é perfeitamente normal isso acontecer. Esta passagem de corrente deve-se ao facto do circuito que alimenta a tal luzinha do botão estar ligada ao mesmo circuito da lâmpada do tecto (por ex).
    espero ter ajudado.

    Ps: não se pode ligar lâmpadas económicas ou fluorescentes onde há esse interruptores, reduz-lhes muito a vida útil.

  14. #14
    Banido P0rnStar's Avatar
    Data de Registo
    Oct 2005
    Localização
    Vendas Novas
    Posts
    4,546

    Por Defeito

    Pois é verdade!

    As lampadas incandescente de filamento suportam variações de corrente, os "interruptores" que permitem regular a intensidade da luz são potênciómetros que criam resistência eléctrica. A lâmpada como emite luz pelo aquecimento do filamento, pode receber intensidade de corrente diferente e ilumina mais ou menos

    As fluorescentes precisam de um relé (arrancador) e de um balastro (bobina) e a tensão (voltagem) varia de forma automática desde que arranca até à reacção que gera luz acontecer. É a bobina que gere a tensão incial e a tensão em uso e a variação por um potenciómetro externo danifica as lâmpadas

  15. #15
    Piloto de Testes joaoabreu's Avatar
    Data de Registo
    Feb 2004
    Localização
    coimbra, , Turkmenistan.
    Posts
    3,874

    Por Defeito

    Citação Originalmente Colocado por P0rnStar Ver Post
    Os leds não acumulam energia, nem as incandescentes. No máximo será o balastro (que é uma bobina) que a pode acumular
    a bobina nao acumula o que acumula sao os condensadores

    o problema é uma pequena passagem de corrente do interruptor uma vez que o foco de leds esta a trabalhar directamente a 220v , ou enta tens um qq circuito electrico intercalado no circuito das lampadas e que tenha condensadores .
    Última edição por joaoabreu : 23-07-09 às 21:30:23

  16. #16
    Banido P0rnStar's Avatar
    Data de Registo
    Oct 2005
    Localização
    Vendas Novas
    Posts
    4,546

    Por Defeito

    A bobina não acumula como um condensador mas retém energia. No entanto não tens condensadores numa lâmpada

  17. #17
    Tux
    Tux está offline
    Piloto de Troféu Tux's Avatar
    Data de Registo
    May 2004
    Localização
    Braga
    Posts
    7,426

    Por Defeito

    Citação Originalmente Colocado por joaoabreu Ver Post
    a bobina nao acumula o que acumula sao os condensadores

    o problema é uma pequena passagem de corrente do interruptor uma vez que o foco de leds esta a trabalhar directamente a 220v , ou enta tens um qq circuito electrico intercalado no circuito das lampadas e que tenha condensadores .
    Os condensadores que acumulam energia em quantidade para acender leds, não funcionam em corrente alternada. por isso deve ser do interruptor.
    penso eu de que.

  18. #18
    Piloto de Kart
    Data de Registo
    Jan 2006
    Localização
    , , .
    Posts
    414

    Por Defeito

    Há uns anos a lâmpada fluorescente que então tinha na cozinha também dava alguma luz mesmo com o interruptor desligado.
    Queixei-me a um electricista que me disse que se devia ao facto de o interruptor estar colocado no neutro e não na fase. O que é certo é que trocou lá uns fios e aquele curioso fenómeno desapareceu...

  19. #19
    Piloto de Testes freefall2900's Avatar
    Data de Registo
    Jun 2007
    Localização
    Na verdadeira República das Bananas
    Posts
    3,650

    Por Defeito

    Citação Originalmente Colocado por Porco Ver Post
    Qual transformador? A lampada encaixa directamente naqueles candeeiros de halogénio, foi só tirar a de 50W e meter lá aquela, que é de 3W.
    Se a lâmpada for de 12V necessita transformador. Tenho em casa diversos spots que necessitam transformador e outros que não.

  20. #20
    rc
    rc está offline
    Piloto de Troféu
    Data de Registo
    Feb 2003
    Posts
    7,784

    Por Defeito

    nas luzes do interior dos automoveis isso resolve-se com a colocação de uma resistência, nesse caso não sei

  21. #21
    AMR
    AMR está offline
    Piloto de Troféu AMR's Avatar
    Data de Registo
    Mar 2003
    Localização
    Lisboa
    Posts
    6,549

    Por Defeito

    Citação Originalmente Colocado por JoSonas Ver Post
    Há uns anos a lâmpada fluorescente que então tinha na cozinha também dava alguma luz mesmo com o interruptor desligado.
    Queixei-me a um electricista que me disse que se devia ao facto de o interruptor estar colocado no neutro e não na fase. O que é certo é que trocou lá uns fios e aquele curioso fenómeno desapareceu...
    Colocando o interruptor na fase, cortas a alimentação antes desta chegar à lampada/balastro. E deve ser feito sempre assim.

  22. #22
    Piloto de Testes DonJuan1's Avatar
    Data de Registo
    Jul 2008
    Posts
    1,594

    Por Defeito

    Citação Originalmente Colocado por Porco Ver Post
    Qual transformador? A lampada encaixa directamente naqueles candeeiros de halogénio, foi só tirar a de 50W e meter lá aquela, que é de 3W.
    E achas que os leds funcionam a 220V?

    Esse módulo de leds tem um transformador interno.

  23. #23
    Piloto de Troféu ASAS's Avatar
    Data de Registo
    Jun 2005
    Localização
    Barcelos, Portugal
    Posts
    8,600

    Por Defeito

    Citação Originalmente Colocado por DonJuan1 Ver Post
    E achas que os leds funcionam a 220V?

    Esse módulo de leds tem um transformador interno.
    Achas?!
    Porquê?!

    Claro que os LED's não funcionam a 220(230V) AC, mas o transformador não é a forma mais eficaz de reduzir a tensão para uma carga que tenha baixo consumo!
    Normalmente nessas lâmpadas é utilizado um divisor de tensão com condensador!

    Quanto ao problema do Porco, deverá estar, como já referiram, no facto de o interruptor não "cortar" a fase (mas sim o neutro!) sendo que esta está sempre na lâmpada e, como estas lâmpadas LED, mesmo com pouca energia conseguem emitir luz, mesmo com o neutro "cortado" no interruptor, há uma diferença de potencia entre os dois terminais suficiente para os LED's conduzirem e consequentemente, emitirem luz!!
    Também poderá ser o interruptor com "fugas"!
    Mas opostava mais na fase "trocada" pelo neutro!

  24. #24
    Piloto de Testes freefall2900's Avatar
    Data de Registo
    Jun 2007
    Localização
    Na verdadeira República das Bananas
    Posts
    3,650

    Por Defeito

    Citação Originalmente Colocado por ASAS Ver Post
    Achas?!
    Porquê?!

    Claro que os LED's não funcionam a 220(230V) AC, mas o transformador não é a forma mais eficaz de reduzir a tensão para uma carga que tenha baixo consumo!
    Normalmente nessas lâmpadas é utilizado um divisor de tensão com condensador!

    Quanto ao problema do Porco, deverá estar, como já referiram, no facto de o interruptor não "cortar" a fase (mas sim o neutro!) sendo que esta está sempre na lâmpada e, como estas lâmpadas LED, mesmo com pouca energia conseguem emitir luz, mesmo com o neutro "cortado" no interruptor, há uma diferença de potencia entre os dois terminais suficiente para os LED's conduzirem e consequentemente, emitirem luz!!
    Também poderá ser o interruptor com "fugas"!
    Mas opostava mais na fase "trocada" pelo neutro!

    A fase trocada com o neutro pode trazer problemas. Ao mudar uma lâmpada pode apanhar um esticão caso tenha o azar de tocar na fase! O contrário não acontece.

  25. #25
    Piloto de Troféu ASAS's Avatar
    Data de Registo
    Jun 2005
    Localização
    Barcelos, Portugal
    Posts
    8,600

    Por Defeito

    Citação Originalmente Colocado por freefall2900 Ver Post
    A fase trocada com o neutro pode trazer problemas. Ao mudar uma lâmpada pode apanhar um esticão caso tenha o azar de tocar na fase! O contrário não acontece.
    Exactamente!
    Por isso é que está mal e que os LED's continuam a emitir luz!

  26. #26
    Piloto Lendário MadDragon's Avatar
    Data de Registo
    Sep 2004
    Localização
    "La Ferrari più bella è quella che dobbiamo ancora fare: la prossima."
    Posts
    35,468

    Por Defeito

    Curioso, que tenho uma lâmpada de led no tecto do meu carro e por vezes fica com uma pequena luz.
    Até hoje nunca entendi o porquê.
    Em casa temos num candeeiro lampadas economizadoras.
    Depois de se desligar o candeeiro, elas começam a piscar durante bastante tempo, talvez uma hora, até que tudo cessa.

  27. #27
    Piloto de Rallye Cahib's Avatar
    Data de Registo
    Aug 2006
    Localização
    Bahamas.
    Posts
    12,405

    Por Defeito

    Citação Originalmente Colocado por MadDragon Ver Post
    Curioso, que tenho uma lâmpada de led no tecto do meu carro e por vezes fica com uma pequena luz.
    Até hoje nunca entendi o porquê.
    Em casa temos num candeeiro lampadas economizadoras.
    Depois de se desligar o candeeiro, elas começam a piscar durante bastante tempo, talvez uma hora, até que tudo cessa.
    Não tens um variador de intensidade de luz?

  28. #28
    Piloto de Testes joaoabreu's Avatar
    Data de Registo
    Feb 2004
    Localização
    coimbra, , Turkmenistan.
    Posts
    3,874

    Por Defeito

    Citação Originalmente Colocado por P0rnStar Ver Post
    A bobina não acumula como um condensador mas retém energia. No entanto não tens condensadores numa lâmpada
    depende da lampada

  29. #29
    Banido P0rnStar's Avatar
    Data de Registo
    Oct 2005
    Localização
    Vendas Novas
    Posts
    4,546

    Por Defeito

    Citação Originalmente Colocado por joaoabreu Ver Post
    depende da lampada
    Das que se fala não

Tópicos semelhantes

  1. O Barreiro e a sua história ligada à C.U.F.
    Por PeLeve na secção OFF Topic
    Respostas: 42
    Último Post: 28-05-09, 17:23:31
  2. Respostas: 19
    Último Post: 30-03-09, 17:09:34
  3. Luz do ESP ligada...
    Por casualstyle na secção Boxes
    Respostas: 10
    Último Post: 28-07-08, 18:01:28
  4. LEDs/Xenon BMW vs LEDs/Xenon AUDI
    Por CR26 na secção FÓRUM GERAL
    Respostas: 34
    Último Post: 13-04-08, 18:15:54

Regras de Colocação

  • Não pode criar tópicos
  • Não pode responder
  • Não pode colocar anexos
  • Não pode editar os seus posts
  •  

A Motorpress Lisboa S.A. não pode ser responsabilizada pelas opiniões, imagens, links ou outros conteúdos submetidos pelos utilizadores deste Fórum.
Este Website encontra-se registado na Comissão Nacional de Protecção de Dados.