PC não quer entrar XP nem em modo segurança (Resolvido...format c:)
 Rede MPL:
A mostrar resultados 1 para 10 de 10

Título: PC não quer entrar XP nem em modo segurança (Resolvido...format c:)

  1. #1
    Piloto Invisivel pmcb's Avatar
    Data de Registo
    May 2004
    Localização
    Lisboa
    Posts
    6,659

    Por Defeito PC não quer entrar XP nem em modo segurança (Resolvido...format c:)

    Boas, hoje o meu pc nâo quer iniciar. Qual é a tecla para o XP iniciar em modo segurança?
    Última edição por pmcb : 25-07-07 às 22:20:31


  2. #2
    Piloto de Testes TiagoMatias's Avatar
    Data de Registo
    May 2004
    Localização
    Guarda, Portugal.
    Posts
    1,445

    Por Defeito

    F8 antes de aparecer o ecra do windows...

  3. #3
    Piloto Invisivel pmcb's Avatar
    Data de Registo
    May 2004
    Localização
    Lisboa
    Posts
    6,659

    Por Defeito

    Obrigado, já tinha tentado mas não tinha funcionada daí a minha duvida.

  4. #4
    Piloto Invisivel pmcb's Avatar
    Data de Registo
    May 2004
    Localização
    Lisboa
    Posts
    6,659

    Por Defeito

    Nem no modo segurança. O pc inicia mas quando chega aquela parte do "clicar no nome de utilizador", abre e torna a fechar.
    Na hora do almoço funcionava pe feitamente.
    Alguma dica?

  5. #5
    Piloto de Testes dcifumarolas's Avatar
    Data de Registo
    Feb 2007
    Localização
    Lisboa - Sintra - Massamá
    Posts
    2,179

    Por Defeito

    Não será alguma virose?

    è que isso já me aconteceu a mim, começava a arrancar e depois reeniciava sempre ... Perdi a apaciencia e formatei

  6. #6
    Banido honda_type_r's Avatar
    Data de Registo
    May 2007
    Localização
    Abrantes / Castelo Branco
    Posts
    554

    Por Defeito

    Citação Originalmente Colocado por pmcb Ver Post
    Boas, hoje o meu pc nâo quer iniciar. Qual é a tecla para o XP iniciar em modo segurança?
    Julgo que a melhor forma é entrares com outro disco(sistema operativo), guardares tudo o que pretendes e formatar o outro disco, só assim vais ter o problema resolvido por completo, porque mesmo que resolvas esse hoje amanha vai voltar a aparecer outro parecido, isso passou-se identico comigo e andei sempre a remediar a coisa ate que um dia puff passei me e formatei tudo por completo, e ate hoje nao dei mais qualquer problema parecido.

    Qualquer coisa que faças boa sorte.

  7. #7
    Piloto Invisivel pmcb's Avatar
    Data de Registo
    May 2004
    Localização
    Lisboa
    Posts
    6,659

    Por Defeito

    Para já estou a reinstalar o XP e depois logo vejo como fica a coisa, até pode ser que seja alguma Virose que dê para apagar, ou então qualquer coisa marada que de no SO.

    Obrigado

  8. #8
    Piloto de Testes lz200's Avatar
    Data de Registo
    Oct 2006
    Localização
    Lourel !!!
    Posts
    3,295

    Por Defeito

    Ou um caso ocasional ou será em príncipio sectores danificados ou alguma memória marada...

  9. #9
    Banido Nthor's Avatar
    Data de Registo
    Jul 2004
    Localização
    Veritatis simplex oratio.
    Posts
    21,085

    Por Defeito

    Citação Originalmente Colocado por pmcb Ver Post
    Para já estou a reinstalar o XP e depois logo vejo como fica a coisa, até pode ser que seja alguma Virose que dê para apagar, ou então qualquer coisa marada que de no SO.

    Obrigado
    Agora já vai tarde mas isso com a consola de recuperação do xp resolvia-se (possivelmente).

    Mas pc com sistema Windows que não é formatado de tempos a tempos acho que até vai contra as regras da Microsoft .

  10. #10
    Piloto Invisivel pmcb's Avatar
    Data de Registo
    May 2004
    Localização
    Lisboa
    Posts
    6,659

    Por Defeito

    Citação Originalmente Colocado por Nthor Ver Post
    Agora já vai tarde mas isso com a consola de recuperação do xp resolvia-se (possivelmente).

    Mas pc com sistema Windows que não é formatado de tempos a tempos acho que até vai contra as regras da Microsoft .
    Nem com a consola lá foi...fiquei desconsolado.

    O mais engraçado é que nem em modo de segurança ele arrancava, daí o ter aberto este tópico não estivesse eu todo trocado.

    Não é à toa que tenho um disco externo com o que interessa para além da partição.

    Agora já está a bombar...até ao próximo incidente.

    Mas acho essa regra da microsoft porreira, dá para limpar lixo dos instala desinstala e agora está super rápido.
    Última edição por pmcb : 25-07-07 às 22:27:41

Regras de Colocação

  • Não pode criar tópicos
  • Não pode responder
  • Não pode colocar anexos
  • Não pode editar os seus posts
  •  

A Motorpress Lisboa S.A. não pode ser responsabilizada pelas opiniões, imagens, links ou outros conteúdos submetidos pelos utilizadores deste Fórum.
Este Website encontra-se registado na Comissão Nacional de Protecção de Dados.