Socorro, portas USB não funcionam!! Resolvido!
 Rede MPL:
A mostrar resultados 1 para 16 de 16

Título: Socorro, portas USB não funcionam!! Resolvido!

  1. #1
    Piloto de Testes Robie's Avatar
    Data de Registo
    Sep 2005
    Localização
    Setúbal, Portugal.
    Posts
    4,034

    Por Defeito Socorro, portas USB não funcionam!! Resolvido!

    Estive a formatar o meu pc, pois já estava a precisar de uma limpeza, instalei o xp pro com o sp2, antes tinha o com o sp1.
    Agora as portas usb não funcionam, o rato, o modem e a ups, nada de nada, o que poderá ter acontecido??
    Última edição por Robie : 20-05-07 às 07:04:53


  2. #2
    Piloto de Troféu andmiguel's Avatar
    Data de Registo
    Nov 2005
    Localização
    Bragança
    Posts
    6,431

    Por Defeito

    instala os drivers que vem no cd da motherboard

  3. #3
    Piloto de Testes Robie's Avatar
    Data de Registo
    Sep 2005
    Localização
    Setúbal, Portugal.
    Posts
    4,034

    Por Defeito

    Citação Originalmente Colocado por andmiguel Ver Post
    instala os drivers que vem no cd da motherboard
    Já tinha feito isso.

    E não dá:

    Please using Windows XP SP2 (Service Pack 2) or later versions, you DO NOT need to
    install this driver, because they already contain software support for USB 2.0.
    Nem na base de dados da MS encontro a solução, ou melhor está lá mas não ajuda muito.
    Última edição por Robie : 19-05-07 às 22:17:45

  4. #4
    Banido Nthor's Avatar
    Data de Registo
    Jul 2004
    Localização
    Veritatis simplex oratio.
    Posts
    21,085

    Por Defeito

    Não tens um rato e teclado com fichas ps/2 aí por casa?

  5. #5
    Banido Nthor's Avatar
    Data de Registo
    Jul 2004
    Localização
    Veritatis simplex oratio.
    Posts
    21,085

    Por Defeito

    Qual é o chip da placa mãe?

  6. #6
    Piloto de Testes Robie's Avatar
    Data de Registo
    Sep 2005
    Localização
    Setúbal, Portugal.
    Posts
    4,034

    Por Defeito

    Citação Originalmente Colocado por Nthor Ver Post
    Qual é o chip da placa mãe?
    Acho que é intel.

    Ah convém ter tudo a bombar...

  7. #7
    GJP
    GJP está offline
    Piloto de Rallye GJP's Avatar
    Data de Registo
    Feb 2006
    Localização
    Na terra onde passava ferias D. Maria II
    Posts
    11,118

    Por Defeito

    estranho! quando formato o pc tb ficava sem as usb 2.0 quando saiu o sp2 arranjei o xp com sp2 integrado e funka td ok... e bomba td... é estranho... tenta no site da board os drivers

  8. #8
    Banido Gil Duro's Avatar
    Data de Registo
    Feb 2007
    Posts
    1,123

    Por Defeito

    No meu de vez em quando acontece, mas parece que aqui não deve ser o caso, mas não custa tentar. Quando fico sem os USB's faço um load default values à Bios e depois ficam a funcionar. Tentar não custa ;-)

  9. #9
    Piloto de Testes Robie's Avatar
    Data de Registo
    Sep 2005
    Localização
    Setúbal, Portugal.
    Posts
    4,034

    Por Defeito

    Citação Originalmente Colocado por Gil Duro Ver Post
    No meu de vez em quando acontece, mas parece que aqui não deve ser o caso, mas não custa tentar. Quando fico sem os USB's faço um load default values à Bios e depois ficam a funcionar. Tentar não custa ;-)
    Vou tentar isso, no site da board, não tem nada de novo...

  10. #10
    Piloto de Testes Lostfan's Avatar
    Data de Registo
    Mar 2006
    Localização
    Cascais, , Portugal.
    Posts
    2,103

    Por Defeito

    Verifica na bios se por algum motivo nao tens as USB desactivadas

  11. #11
    Piloto de Testes Robie's Avatar
    Data de Registo
    Sep 2005
    Localização
    Setúbal, Portugal.
    Posts
    4,034

    Por Defeito

    Citação Originalmente Colocado por Gil Duro Ver Post
    No meu de vez em quando acontece, mas parece que aqui não deve ser o caso, mas não custa tentar. Quando fico sem os USB's faço um load default values à Bios e depois ficam a funcionar. Tentar não custa ;-)
    Citação Originalmente Colocado por Lostfan Ver Post
    Verifica na bios se por algum motivo nao tens as USB desactivadas

    Já fiz tudo e continua na mesma...

    Edit, fui ao gestor de dispositivos, removi as portas usb, re-inicicei e já estão a bombar.
    Última edição por Robie : 20-05-07 às 07:06:20

  12. #12
    Banido Nthor's Avatar
    Data de Registo
    Jul 2004
    Localização
    Veritatis simplex oratio.
    Posts
    21,085

    Por Defeito

    Citação Originalmente Colocado por _robie_ Ver Post
    (...)instalei o xp pro com o sp2, antes tinha o com o sp1.
    (...)
    Foste tu que integraste o SP2 no Windows?

  13. #13
    Piloto de Testes Robie's Avatar
    Data de Registo
    Sep 2005
    Localização
    Setúbal, Portugal.
    Posts
    4,034

    Por Defeito

    Citação Originalmente Colocado por Nthor Ver Post
    Foste tu que integraste o SP2 no Windows?
    Não, comprei na loja da mula este com o sp2, o antigo com o sp1, orientei na loja onde estagiei, era o que se instalava nos pc's novos, mas como já estava um pouco ultrapassado, tive mesmo que fazer o upgrade.

  14. #14
    Piloto de Testes Audigy's Avatar
    Data de Registo
    Feb 2007
    Localização
    🏠
    Posts
    1,944

    Por Defeito

    Vai a este link e faz o download... ficas com o problema resolvido ;)


    http://downloadcenter.intel.com/conf...Name=&lang=eng

  15. #15
    Banido Nthor's Avatar
    Data de Registo
    Jul 2004
    Localização
    Veritatis simplex oratio.
    Posts
    21,085

    Por Defeito

    Citação Originalmente Colocado por _robie_ Ver Post
    Não, comprei na loja da mula este com o sp2(...)
    Qual é a versão.

  16. #16
    Piloto de Testes Robie's Avatar
    Data de Registo
    Sep 2005
    Localização
    Setúbal, Portugal.
    Posts
    4,034

    Por Defeito

    Citação Originalmente Colocado por Nthor Ver Post
    Qual é a versão.

    2002, acho que não é genuíno ou melhor original com o sp2.

Regras de Colocação

  • Não pode criar tópicos
  • Não pode responder
  • Não pode colocar anexos
  • Não pode editar os seus posts
  •  

A Motorpress Lisboa S.A. não pode ser responsabilizada pelas opiniões, imagens, links ou outros conteúdos submetidos pelos utilizadores deste Fórum.
Este Website encontra-se registado na Comissão Nacional de Protecção de Dados.