Problema eléctrico Audi A4
 Rede MPL:
A mostrar resultados 1 para 19 de 19

Título: Problema eléctrico Audi A4

  1. #1
    Piloto de Provas de Perícia arosario's Avatar
    Data de Registo
    May 2007
    Posts
    816

    Por Defeito Problema eléctrico Audi A4

    Boas pessoal.

    As janelas da carrinha do meu pai (Audi A4 B6) deixaram de abrir ou fechar, deixaram de funcionar. Isto foi há cerca de 3-4 semanas e desde então só por uma vez funcionaram e voltaram logo a deixar. Foi à Audi e disseram-lhe que tinham que trocar uma peça qualquer (o meu pai não sabe ao certo qual é..) e o meu pai mandou vir (deve chegar esta semana), mas o preço intrigou-me...400€.

    Quando o meu pai me disse eu fiquei curioso de saber o que é..alguma ideia?
    Última edição por arosario : 03-03-09 às 11:36:53


  2. #2
    Piloto de Troféu BrunoD's Avatar
    Data de Registo
    Apr 2003
    Localização
    Lx
    Posts
    6,897

    Por Defeito

    Citação Originalmente Colocado por a.rosario Ver Post
    Boas pessoal.

    As janelas da carrinha do meu pai (Audi A4 B6) deixaram de abrir ou fechar, deixaram de funcionar. Isto foi à cerca de 3-4 semanas e desde então só por uma vez funcionaram e voltaram logo a deixar. Foi à Audi e disseram-lhe que tinham que trocar ma peça qualquer (o meu pai não sabe ao certo qual é..) e o meu pai mandou vir (deve chegar esta semana), mas o preço intrigou-me...400€.

    Quando o meu pai me disse eu fiquei curioso de saber o que é..alguma ideia?
    Pela avaria e preço da peça diria que foi o módulo Central Electrics.



    Nova é carota, mas usada ronda os 50€....

  3. #3
    Piloto de Provas de Perícia arosario's Avatar
    Data de Registo
    May 2007
    Posts
    816

    Por Defeito

    Citação Originalmente Colocado por BrunoD Ver Post
    Pela avaria e preço da peça diria que foi o módulo Central Electrics.

    ...

    Nova é carota, mas usada ronda os 50€....
    Como é "só" para subir e baixar vidros desconhecia que existisse uma peça tão cara... agora estou informado
    Muito obrigado

  4. #4
    Piloto de Troféu cuto's Avatar
    Data de Registo
    Dec 2004
    Localização
    Vila Nova de Gaia
    Posts
    7,117

    Por Defeito

    Assim de repente, arranja-se por 75 Euros:
    http://cgi.ebay.es/Audi-A4-8E-Steuer...mZ400014098201

  5. #5
    Piloto de Provas de Perícia arosario's Avatar
    Data de Registo
    May 2007
    Posts
    816

    Por Defeito

    Citação Originalmente Colocado por cuto Ver Post
    Assim de repente, arranja-se por 75 Euros:
    http://cgi.ebay.es/Audi-A4-8E-Steuer...mZ400014098201
    Obrigado

  6. #6
    Piloto de Troféu BrunoD's Avatar
    Data de Registo
    Apr 2003
    Localização
    Lx
    Posts
    6,897

    Por Defeito

    Citação Originalmente Colocado por a.rosario Ver Post
    Como é "só" para subir e baixar vidros desconhecia que existisse uma peça tão cara... agora estou informado
    Muito obrigado
    Essa peça controla a maior parte dos elementos electricos do carro, e não só os vidros.

    A foto que coloquei (e qual o cuto pesquisou no ebay) é a mais rara (letra F, que controla os sensores de luz, por exemplo) daí o seu preço mais elevado.

    As versões normais custam um pouco menos.

  7. #7
    Piloto de Provas de Perícia arosario's Avatar
    Data de Registo
    May 2007
    Posts
    816

    Por Defeito

    Citação Originalmente Colocado por BrunoD Ver Post
    Essa peça controla a maior parte dos elementos electricos do carro, e não só os vidros.

    A foto que coloquei (e qual o cuto pesquisou no ebay) é a mais rara (letra F, que controla os sensores de luz, por exemplo) daí o seu preço mais elevado.

    As versões normais custam um pouco menos.
    A carrinha do meu pai não tem sensores de luz.. sendo assim não precisa de uma dessas mais caras.. thanks pela dica

  8. #8
    Piloto de Provas de Perícia arosario's Avatar
    Data de Registo
    May 2007
    Posts
    816

    Por Defeito

    Viva pessoal.
    Cá estou eu de novo... agora com outro problema

    Depois de trocar a dita peça, o problema dos vidros ficou resolvido mas, coincidência ou não, desde essa altura que aquela "campainha" que avisa quando saímos do carro e deixamos as luzas ligadas deixou de funcionar... Parecendo que não, aquilo dá muito jeito... alguém sabe como posso resolver isso?

  9. #9
    Piloto de Troféu cuto's Avatar
    Data de Registo
    Dec 2004
    Localização
    Vila Nova de Gaia
    Posts
    7,117

    Por Defeito

    Pode faltar alguma ligação, contudo é provável que tenha desconfigurado o módulo. Essa opção é activada via VAG-COM...tal como o fecho automático de portas aos 20 KM/h...luz de parque..etc etc. Aliás, com o vag-com faz-se o output test de todos os ponteiros , luzes e sinais avisadores. ...Tb pode ser o fusível.


    Tenta ver em http://www.audipt.com/forum2/index.php?topic=12055.0 alguém que seja da tua zona e manda PM. Se fores da zona do Porto posso ver isso.

    P.S. aparece o aviso de porta aberta no quadrante? Nenhum fusível foi à vida?
    Última edição por cuto : 19-03-09 às 11:50:34

  10. #10
    Piloto de Provas de Perícia arosario's Avatar
    Data de Registo
    May 2007
    Posts
    816

    Por Defeito

    Só por vag-com? Não haverá nenhum "truque" daqueles de combinar botões que active isso? É que não tenho cabo nem conheço ninguém que tenha... e na Audi não vale a pena...apesar de quase de certeza terem sido eles a desconconfigurar aquilol, já estavam a dizer que era preciso trocar um fecho qualquer que custava quase 300€...
    Qualquer dia, quem lá for trocar uma lâmpada, dizem-lhe que o carro tem que levar motor novo

  11. #11
    Piloto de Provas de Perícia arosario's Avatar
    Data de Registo
    May 2007
    Posts
    816

    Por Defeito

    Citação Originalmente Colocado por cuto Ver Post
    Tenta ver em ! - VAG-COM Locator - ( Lista@Pagina_1 ) - JÁ SOMOS 124 - ! alguém que seja da tua zona e manda PM. Se fores da zona do Porto posso ver isso.
    P.S. aparece o aviso de porta aberta no quadrante? Nenhum fusível foi à vida?
    Sinceramente não sei se aparece o sinal de porta aberta..quando chegar a casa logo vejo. Fusíveis..só vendo..já agora, onde fica a caixa dos fusíveis neste carro?sabes?

    Obrigado pelo link e pela disponibilidade, se não conseguir resolver isto, já vi aí pessoal "da minha terra" para eventualmente chatear

  12. #12
    Piloto de Troféu cuto's Avatar
    Data de Registo
    Dec 2004
    Localização
    Vila Nova de Gaia
    Posts
    7,117

    Por Defeito

    Existe um interruptor em cada porta que faz a ligação, se dizem que está avariado e funcionava antes, o problema será deles.

    A caixa de fusíveis fica na lateral do tablier, lado do condutor. Abres a porta, tiras a tampa e voilá.

    P.S. Não , não há truque nenhum para activar (ou verificar) sem ser via Vag-com ou máquina de diagnóstico da Audi.

  13. #13
    Piloto de Provas de Perícia arosario's Avatar
    Data de Registo
    May 2007
    Posts
    816

    Por Defeito

    Boas. Novidades... fui verificar e não aparece o aviso de porta aberta no quadrante, logo, em princípio se resolver este problema o da campainha também ficará resolvido...
    Abri a tampa dos fusíveis e o único que faz referência às portas é o mesmo tanto para a porta do condutor como do passageiro. A porta do passageiro está de boa saúde, logo, à partida não deveria ser daí, no entanto troquei na mesma esse fusível e ficou tudo na mesma... alguma ideia?

  14. #14
    Piloto de Troféu BrunoD's Avatar
    Data de Registo
    Apr 2003
    Localização
    Lx
    Posts
    6,897

    Por Defeito

    Citação Originalmente Colocado por a.rosario Ver Post
    Boas. Novidades... fui verificar e não aparece o aviso de porta aberta no quadrante, logo, em princípio se resolver este problema o da campainha também ficará resolvido...
    Abri a tampa dos fusíveis e o único que faz referência às portas é o mesmo tanto para a porta do condutor como do passageiro. A porta do passageiro está de boa saúde, logo, à partida não deveria ser daí, no entanto troquei na mesma esse fusível e ficou tudo na mesma... alguma ideia?
    E é só essa porta que está com problemas?

    Se for, o mais certo é ser mesmo o switch dessa fechadura... mas eles não o vendem em separado da fechadura... daí os 300eur.

    Verifica tb se as luzes interiores ligam ao abrir essa mesma porta. À partida não deviam acender.

  15. #15
    Piloto de Provas de Perícia arosario's Avatar
    Data de Registo
    May 2007
    Posts
    816

    Por Defeito

    Sim é só mesmo essa porta que está com problemas...Por acaso não reparei se as luzes ligam mas amanhã vejo isso.
    Perdoa-me a ignorância mas o que é o switch da fechadura?

  16. #16
    Piloto de Troféu BrunoD's Avatar
    Data de Registo
    Apr 2003
    Localização
    Lx
    Posts
    6,897

    Por Defeito

    Citação Originalmente Colocado por a.rosario Ver Post
    Sim é só mesmo essa porta que está com problemas...Por acaso não reparei se as luzes ligam mas amanhã vejo isso.
    Perdoa-me a ignorância mas o que é o switch da fechadura?
    É o interruptor que dá a informação à peça (Central Electrics) que colocaste, se a porta está ou não aberta.

  17. #17
    Piloto de Provas de Perícia arosario's Avatar
    Data de Registo
    May 2007
    Posts
    816

    Por Defeito

    Citação Originalmente Colocado por BrunoD Ver Post
    É o interruptor que dá a informação à peça (Central Electrics) que colocaste, se a porta está ou não aberta.
    Obrigado

    Já agora confirmo que a luz não liga ao abrir a porta...terá sido mesmo o tal "switch" a ir à vida... O estranho é ter sido na memsa altura em que trocou a central electronics por isso podem ter mexido e ter ficado mal encaixado..sei lá...
    Vou ver se descubro onde isso está e ver se aparenta estar tudo bem ligado.

    Obrigado pela ajuda pessoal

  18. #18
    Piloto de Testes JtdZep's Avatar
    Data de Registo
    Feb 2006
    Localização
    Somewhere but not here
    Posts
    3,683

    Por Defeito

    Citação Originalmente Colocado por a.rosario Ver Post
    Viva pessoal.
    Cá estou eu de novo... agora com outro problema

    Depois de trocar a dita peça, o problema dos vidros ficou resolvido mas, coincidência ou não, desde essa altura que aquela "campainha" que avisa quando saímos do carro e deixamos as luzas ligadas deixou de funcionar... Parecendo que não, aquilo dá muito jeito... alguém sabe como posso resolver isso?
    Quando se faz a troca da peça que descreveste (unidade de rede de bordo), a oficina tem de realizar a respectiva codificação, através dos diversos bites e bytes de cada linha de código.

    Pelo que descreves, ou não tiveram o cuidado de copiar as linhas de código da unidade anterior (procedimento mais correcto), ou não verificaram de forma correcta qual o equipamento da viatura em causa.

    Eventualmente, poderá não passar tudo de uma coincidência e fechadura ter avariado na mesma altura.

  19. #19
    Piloto de Provas de Perícia arosario's Avatar
    Data de Registo
    May 2007
    Posts
    816

    Por Defeito

    Ok obrigado pela ajuda Jtd Zep

Tópicos semelhantes

  1. Problema: Corsa 1.5 TD electrico
    Por Deguito na secção Boxes
    Respostas: 35
    Último Post: 25-12-12, 00:02:59
  2. Problema electrico renault super 5
    Por biskat na secção Boxes
    Respostas: 7
    Último Post: 12-09-08, 16:34:28
  3. Problema eléctrico com OPEL corsa 1.7 di
    Por Realryu na secção FÓRUM GERAL
    Respostas: 15
    Último Post: 14-12-06, 17:53:39
  4. problema electrico
    Por simoes74 na secção Boxes
    Respostas: 4
    Último Post: 25-10-06, 20:38:47
  5. Problema electrico!
    Por madseat na secção Clube TT (Encerrado)
    Respostas: 26
    Último Post: 09-11-05, 07:50:03

Regras de Colocação

  • Não pode criar tópicos
  • Não pode responder
  • Não pode colocar anexos
  • Não pode editar os seus posts
  •  

A Motorpress Lisboa S.A. não pode ser responsabilizada pelas opiniões, imagens, links ou outros conteúdos submetidos pelos utilizadores deste Fórum.
Este Website encontra-se registado na Comissão Nacional de Protecção de Dados.