Leitor OBD2-> ELM327 USB + Android + Torque - Página 2
 Rede MPL:
Página 2 de 17 PrimeiraPrimeira 12312 ... ÚltimaÚltima
A mostrar resultados 31 para 60 de 491

Título: Leitor OBD2-> ELM327 USB + Android + Torque

  1. #31
    Banido After's Avatar
    Data de Registo
    Mar 2010
    Posts
    3,952

    Por Defeito

    Citação Originalmente Colocado por Vehicle Ver Post
    After, mas concretamente o que não funciona? é que eu vi os dados todos normalmente, não tive qualquer problema a usar o elm327 com o torque
    Com o ELM327 não consegues aceder a muitos códigos de avaria específicos, pelo que li com o ELM327 só conseguimos ver 2/5 dos parâmetros e códigos totais.


  2. #32
    Piloto de Troféu BrunoD's Avatar
    Data de Registo
    Apr 2003
    Localização
    Lx
    Posts
    9,189

    Por Defeito

    O ELM é bom para safar, e fazer alguns logs, mas nem sempre os erros são corretamente identificados.

    No entanto, para quem tem um Android, com pouco investimento (ELM BT + Torque Pro) fica com uma ferramenta de diagnóstico aceitável.

  3. #33
    Piloto de Troféu
    Data de Registo
    Jul 2005
    Localização
    Portugal
    Posts
    7,964

    Por Defeito

    Luzes de airbag, exprimentei num Citroen C1 e ele não apaga .. penso que esses erros ficam noutro centralina

  4. #34
    Piloto de Testes
    Data de Registo
    Dec 2011
    Posts
    1,036

    Por Defeito

    Citação Originalmente Colocado por Pastis Ver Post
    que susto que eu apanhei....

    Recebi ontem o meu ELM237 USB e , ao olhar para ele pensei: deixa-me ver se isso funciona no tablet android com cabo OTG. Certinho direitinho: funcionou tendo eu acabado por comprar o software Torque ODB check por 3€ e poucos!

    A "tesão do mijo" era tanta esta manhã que me lembrei que tinha uma luz de mudança de óleo no meu caro de serviço e pensei: deixa-me cá apagar a luz ( até porque o carro mudou o óleo há 2 meses e verifiquei o nível esta semana).

    Liguei o aparelho ao conector OTG e após algumas tentativa falhadas ( depois explico melhor como se deve fazer ) lá consegui aceder.
    Aparece-me um erro na centralina "tentativa de roubo do carro". Eu: WTF? Pensei "já fdst est mrd toda. É para não te armares em engenhocas" . Desliguei tudo e tento por o carro a funcinar. e.... Nada Caíram me os tintins ao chão. Só pensava: " cá burro, tinhas alguma necessidade disso" ( vcs deve estar a imaginar).

    Enchi-me de coragem e pensei: deixa-me cá ver se consigo apagar esse erro de "tentativa de roubo". E assim fiz.
    Liguei tudo novamente e antes de carregar no "Limpara erros": suspirei e e pensei "nada tens a perder".

    Limpei os erros. Desliguei e... Voltou a funcionar. Ufffa...


    Então para quem quiser experimentar, funciona assim:

    1) instalar o program Torque no android
    2) reiniciar o android
    3) ligar o cabo OTG ao ELM37
    4) ligar o cabo OTG ao ANdroid
    5) correr o programa. Ir às defenições e selecionar o dispositivo USB.
    6) sair do programa e reiniciar o android e desligar o cabo
    7) ligar outra vez o android e o cabo OTG acopolado ao ELM
    8) se tudo correr bem o Torque ira dizer que "encontrou o dispositivo USB". Fazer OK.
    9) desligar a ignição do carro
    10) ligar o ELM ao ODB do carro
    11) ligar a ignição do carro
    12) está funcionar e pronto a fazer scan e ler sensores.
    13) antes de desligar o ELM, deve primeiro desligar-se o carro completamente.

    Se quiserem algo de mais simples e fiável: não sejam forretas e comprem um leitor ODB decente.
    Estas a ligar como???

    Tenho o meu ELM há mais de um ano e a ligação por BT sempre foi simples, é só sincronizar e já está!

  5. #35
    Piloto de Troféu BrunoD's Avatar
    Data de Registo
    Apr 2003
    Localização
    Lx
    Posts
    9,189

    Por Defeito

    Citação Originalmente Colocado por Vehicle Ver Post
    Luzes de airbag, exprimentei num Citroen C1 e ele não apaga .. penso que esses erros ficam noutro centralina
    Sim, normalmente só acede ao módulo do motor.

  6. #36
    Piloto de Fórmula 1 Pastis's Avatar
    Data de Registo
    Jan 2010
    Localização
    葡萄牙
    Posts
    16,892

    Por Defeito

    Citação Originalmente Colocado por ednw Ver Post
    Estas a ligar como???

    Tenho o meu ELM há mais de um ano e a ligação por BT sempre foi simples, é só sincronizar e já está!
    Tem a ver com implementação do protocolo do USB na minha versão do android que obriga a fazer restart para ele detectar dispositivo... Mas funciona.

    Mas eu comprei USB para poder usar com PC com outro tipo de software...

    Na página de help do software Troque explica lá essa questão.

  7. #37
    Piloto de Fórmula 1 Pastis's Avatar
    Data de Registo
    Jan 2010
    Localização
    葡萄牙
    Posts
    16,892

    Por Defeito

    Citação Originalmente Colocado por Vehicle Ver Post
    Luzes de airbag, exprimentei num Citroen C1 e ele não apaga .. penso que esses erros ficam noutro centralina
    Não terá a ver com o facto do sensor estar on??

    Isto é, desactivas e imediatamente acende outra vez.

    O que tu queres fazer ( suponho) é desactivar a leitura desse sensor e para isso, creio que seja necessário outro tipo de software.

    O ELM apaga luzes desde que o sensor que as origina não volte a dar sinal.

  8. #38
    Piloto de Provas de Perícia BRM's Avatar
    Data de Registo
    Aug 2012
    Posts
    669

    Por Defeito

    Para quem usa só OBD 1, não se safa com o ELM?

  9. #39
    Piloto de Troféu
    Data de Registo
    Jul 2005
    Localização
    Portugal
    Posts
    7,964

    Por Defeito

    pastis, mas nem aparecia nenhum erro no torque.. apesar disso mandei um reset para ver se resultava

  10. #40
    Piloto de Kart
    Data de Registo
    Oct 2010
    Localização
    Amadora
    Posts
    370

    Por Defeito

    Citação Originalmente Colocado por BRM Ver Post
    Para quem usa só OBD 1, não se safa com o ELM?
    Acho que não... Também tenho e no meu Laguna 1 não funciona mesmo tendo o conversor da ficha do meu carro para OBDII. É uma grande pena porque estes carros quando têm problemas nada acende... Looool
    Agora estou a pensar em comprar uma CLIP clone... Ainda vou pensar se vale a pena o investimento...

  11. #41
    Piloto de Testes golf6680's Avatar
    Data de Registo
    Dec 2011
    Posts
    1,414

    Por Defeito

    Citação Originalmente Colocado por BRM Ver Post
    Para quem usa só OBD 1, não se safa com o ELM?
    Nao, obd1 usa protocolos diferentes

  12. #42
    Piloto de Provas de Perícia BRM's Avatar
    Data de Registo
    Aug 2012
    Posts
    669

    Por Defeito

    O que é o clip clone?
    Para o meu caso há um adaptador qualquer mas é carote!

  13. #43
    Piloto de Provas de Perícia ponto's Avatar
    Data de Registo
    Aug 2006
    Localização
    Porto
    Posts
    681

    Por Defeito

    Boa noite,

    Não estou a conseguir instalar os drivers do elm 327 usb no meu pc (windows 7)

    O cd que vinha com o aparelho está partido e não estou conseguir chegar a uma solução.

    Alguém já teve o mesmo problema?

    Obrigado.

  14. #44
    Piloto de Testes
    Data de Registo
    Mar 2009
    Localização
    Coimbra
    Posts
    2,552

    Por Defeito

    Citação Originalmente Colocado por nribeiro Ver Post
    Agora estou a pensar em comprar uma CLIP clone... Ainda vou pensar se vale a pena o investimento...
    Pois, eu estou a pensar o mesmo.

    Tenho um erro no Megane e aparentemente a unica forma é com a Clip. O ELM não detecta nenhum erro, apesar de ler correctamente todos os parametros do motor.

  15. #45
    Piloto de Testes
    Data de Registo
    Dec 2011
    Posts
    1,036

    Por Defeito

    Citação Originalmente Colocado por ponto Ver Post
    Boa noite,

    Não estou a conseguir instalar os drivers do elm 327 usb no meu pc (windows 7)

    O cd que vinha com o aparelho está partido e não estou conseguir chegar a uma solução.

    Alguém já teve o mesmo problema?

    Obrigado.
    Eu nem liguei ao CD, se o encontrar posso partilhar isso...

  16. #46
    Piloto de Fórmula 1 Pastis's Avatar
    Data de Registo
    Jan 2010
    Localização
    葡萄牙
    Posts
    16,892

    Por Defeito

    Citação Originalmente Colocado por ponto Ver Post
    Boa noite,

    Não estou a conseguir instalar os drivers do elm 327 usb no meu pc (windows 7)

    O cd que vinha com o aparelho está partido e não estou conseguir chegar a uma solução.

    Alguém já teve o mesmo problema?

    Obrigado.

    Não dá. É incompatível o interface USB (prolifc ou profilic).
    Tenta no windows XP.

  17. #47
    Banido After's Avatar
    Data de Registo
    Mar 2010
    Posts
    3,952

    Por Defeito

    Citação Originalmente Colocado por ponto Ver Post
    Boa noite,

    Não estou a conseguir instalar os drivers do elm 327 usb no meu pc (windows 7)

    O cd que vinha com o aparelho está partido e não estou conseguir chegar a uma solução.

    Alguém já teve o mesmo problema?

    Obrigado.
    Manda-me o teu e-mail por pm que eu mando-te os drivers para o xp e para o seven.

  18. #48
    Piloto de Provas de Perícia ponto's Avatar
    Data de Registo
    Aug 2006
    Localização
    Porto
    Posts
    681

    Por Defeito

    Citação Originalmente Colocado por After Ver Post
    Manda-me o teu e-mail por pm que eu mando-te os drivers para o xp e para o seven.
    Pm enviada.

    Obrigado a todos.

  19. #49
    Piloto de Testes golf6680's Avatar
    Data de Registo
    Dec 2011
    Posts
    1,414

    Por Defeito

    Citação Originalmente Colocado por Pastis Ver Post
    Não dá. É incompatível o interface USB (prolifc ou profilic).
    Tenta no windows XP.
    prolific nao funciona com win7 ??

  20. #50
    Banido After's Avatar
    Data de Registo
    Mar 2010
    Posts
    3,952

    Por Defeito

    Citação Originalmente Colocado por golf6680 Ver Post
    prolific nao funciona com win7 ??
    Funciona, eu tenho no meu win7 x86 a funcionar.

  21. #51
    Piloto de Fórmula 1 Pastis's Avatar
    Data de Registo
    Jan 2010
    Localização
    葡萄牙
    Posts
    16,892

    Por Defeito

    Citação Originalmente Colocado por After Ver Post
    Funciona, eu tenho no meu win7 x86 a funcionar.
    Funciona no 7 só se for o chip original. Se for um chip falsificado ( imitação mas funcional...) já não funciona bem e aparece um sinal de perigo no gestor de dispositivos do windows...
    É ler os helps dos drivers e o próprio site que refere essa situação de chips falsificados em interfaces ODB que são mais que comuns e não dão em win7 ( por enquanto).

    Se quiserem fazer algo de sério com interfaces ODB: comprem algo decente, por exemplo os mais caros desta página:

    Bluetooth Adapters - Torque OBD2 Wiki

  22. #52
    Banido After's Avatar
    Data de Registo
    Mar 2010
    Posts
    3,952

    Por Defeito

    Citação Originalmente Colocado por Pastis Ver Post
    Funciona no 7 só se for o chip original. Se for um chip falsificado ( imitação mas funcional...) já não funciona bem e aparece um sinal de perigo no gestor de dispositivos do windows...
    É ler os helps dos drivers e o próprio site que refere essa situação de chips falsificados em interfaces ODB que são mais que comuns e não dão em win7 ( por enquanto).

    Se quiserem fazer algo de sério com interfaces ODB: comprem algo decente, por exemplo os mais caros desta página:

    Bluetooth Adapters - Torque OBD2 Wiki
    O meu elm327 "made in china" funciona na perfeição, sem nenhum sinal de perigo e já leu códigos de erro em vários carros.

  23. #53
    Pedestre
    Data de Registo
    Oct 2011
    Posts
    1

    Por Defeito

    Alguém sabe que cabos ou adaptador Bluetooth comprar para ligar a uma Scenic 1.5 dci de 2005, para ver erros ou estado do maior numero de parâmetros possível.

  24. #54
    Piloto de Kart
    Data de Registo
    Sep 2010
    Localização
    Barreiro, Portugal
    Posts
    112

    Por Defeito

    Citação Originalmente Colocado por After Ver Post
    O meu elm327 "made in china" funciona na perfeição, sem nenhum sinal de perigo e já leu códigos de erro em vários carros.
    Por aqui a mesma coisa.
    Cumps

  25. #55
    Piloto de Testes golf6680's Avatar
    Data de Registo
    Dec 2011
    Posts
    1,414

    Por Defeito

    Alguem me manda os drivers entao sff ?

    Obrigado


    É que com os que vinham com o cd nao consigo ligar

  26. #56
    Piloto de Fórmula 1 Pastis's Avatar
    Data de Registo
    Jan 2010
    Localização
    葡萄牙
    Posts
    16,892

    Por Defeito

    Citação Originalmente Colocado por After Ver Post
    O meu elm327 "made in china" funciona na perfeição, sem nenhum sinal de perigo e já leu códigos de erro em vários carros.
    Sim.
    Todos eles são made in china.
    Acontece que uns têm um chip controlador serie original e outros têm uma cópia.
    Impossível de distinguir no acto da compra ou encomenda...
    Está explicado em diversos outros fóruns sobre o tema.

    Os bluetooth não dão esse problema.

  27. #57
    Piloto de Fórmula 1 Pastis's Avatar
    Data de Registo
    Jan 2010
    Localização
    葡萄牙
    Posts
    16,892

    Por Defeito

    Citação Originalmente Colocado por golf6680 Ver Post
    Alguem me manda os drivers entao sff ?

    Obrigado


    É que com os que vinham com o cd nao consigo ligar
    No ebay, procura por elm327, na maioria deles existe link para download dos drivers na descrição do produto.

  28. #58
    Piloto de Testes golf6680's Avatar
    Data de Registo
    Dec 2011
    Posts
    1,414

    Por Defeito

    Citação Originalmente Colocado por Pastis Ver Post
    No ebay, procura por elm327, na maioria deles existe link para download dos drivers na descrição do produto.
    Sao iguais aos que tenho no cd com que vinha

  29. #59
    Piloto de Rallye Movyk's Avatar
    Data de Registo
    Mar 2005
    Localização
    Portugal
    Posts
    12,081

    Por Defeito

    Citação Originalmente Colocado por Pastis Ver Post
    Sim.
    Todos eles são made in china.
    Acontece que uns têm um chip controlador serie original e outros têm uma cópia.
    Impossível de distinguir no acto da compra ou encomenda...
    Está explicado em diversos outros fóruns sobre o tema.

    Os bluetooth não dão esse problema.
    O meu não é original e funciona bem em todos os carros em que experimentei até agora.

    Mais informação sobre o tema:

    Elm Electronics Products - OBD ICs

  30. #60
    Piloto de Fórmula 1 Pastis's Avatar
    Data de Registo
    Jan 2010
    Localização
    葡萄牙
    Posts
    16,892

    Por Defeito

    Citação Originalmente Colocado por Movyk Ver Post
    O meu não é original e funciona bem em todos os carros em que experimentei até agora.

    Mais informação sobre o tema:

    Elm Electronics Products - OBD ICs
    O meu ( USB) não é original e só funciona em Windows XP. O driver para o 7 não funciona, dá-me o tal sinal de perigo...
    Mas se consultares o Help do driver está lá bem claro o motivo desse sinal de perigo, eles dizem mesmo que occorre em chips piratas... Eu não inventei nada. Simplesmente perdi horas a tentar colocá-lo a funcionar no win 7 e conclui isso depois de ler muito documentos sobre esse maldito chip.

    Isso não tem nada a ver com o chip ELM327 em si. O problema é do outro chip controlador da porta serie/USB

    Também dizem em muitos lados que é uma questão de sorte e aleatória: alguns funcionam , outros não.

    O meu outro ( tenho 2) Bluetoth funciona com tudo o que tenha interface bluetooth.

    Honestamente, eu não vou perder mais tempo com esta interface ELM. Quando precisar de fazer alguma coisa mais delicada, compro uma decente e mais profissional pois não faltam opções no mercado. O ELM é efectivamente o mais barato e rasca que pode haver. Não há milagres...

Regras de Colocação

  • Não pode criar tópicos
  • Não pode responder
  • Não pode colocar anexos
  • Não pode editar os seus posts
  •  

A Motorpress Lisboa S.A. não pode ser responsabilizada pelas opiniões, imagens, links ou outros conteúdos submetidos pelos utilizadores deste Fórum.
Este Website encontra-se registado na Comissão Nacional de Protecção de Dados.